System requirements

Requirements for Service / API

The following are prerequisites to use question & question set service
Software
Version
Java
11
Linux/ Docker
any
Neo4j
3.3.0
Redis
4x+
Cassandra
3.9.0
Kafka
2.4.1

Requirements for Editor & Player

The following are prerequisites to use question set editor and player
Softwares / Frameworks
Version
Node
10x to 12x
Angular
9.1.12
Last modified 1mo ago